Page 2 of 3

Re: What happened to the MediaBase reports on All Access?

Posted: Fri Jun 30, 2017 5:54 am
by jdenver
Mediabase wipes the previous week's add data each Wednesday and begins compiling new data. Because we didn't get this fix until Wednesday, we missed capturing the previously posted add data.

Re: What happened to the MediaBase reports on All Access?

Posted: Fri Jun 30, 2017 9:11 am
by Azrieldrake
The script still doesn't appear to be completely operational. It's been hours, and while the dates have changed on the charts, the numbers themselves are still yesterday's data. Has this been noted yet, and is it currently being worked on?

Re: What happened to the MediaBase reports on All Access?

Posted: Sat Jul 01, 2017 9:33 am
by bucko
Are you just going to combine the adds data Wednesday after the holiday ?

Re: What happened to the MediaBase reports on All Access?

Posted: Sat Jul 01, 2017 2:59 pm
by jdenver
Mediabase does not allow for that in the data sent to us nor do they do that on their own site. Add information is now updated. It will continue to update through Tuesday, July 4th. Have a great Holiday Weekend! -- Joel Denver

Re: What happened to the MediaBase reports on All Access?

Posted: Sat Jul 01, 2017 7:40 pm
by bucko
I notice because not all the stations are up but I am guessing they all will be updated by Tuesday. Thank you for explaining everything. Have a great holiday weekend.

Re: What happened to the MediaBase reports on All Access?

Posted: Sun Jul 02, 2017 5:32 am
by darylloh
Reminder that the charts are still not updating automatically, so what we see in the morning would still be the update from the previous date. This still needs to be fixed, especially since AllAccess will be closed on Monday and Tuesday, which would mean we would be still seeing the update from Saturday (or Sunday if the charts do update today) until Wednesday. :roll:

Re: What happened to the MediaBase reports on All Access?

Posted: Sun Jul 02, 2017 1:59 pm
by jdenver
Yes still having issue with the ChronJob that fires the update scripts but the Mediabase Chart info is current! Work on this continues.

Re: What happened to the MediaBase reports on All Access?

Posted: Tue Jan 02, 2018 6:23 pm
by bucko
I logged in at 6 today and the mediabase station and format adds were working just fine. I logged in after 7 and now they are gone what happened ?

Re: What happened to the MediaBase reports on All Access?

Posted: Tue Jan 02, 2018 6:25 pm
by bucko
Sure now they work 2 minutes after i complain lol.

Re: What happened to the MediaBase reports on All Access?

Posted: Wed Aug 01, 2018 10:21 pm
by bucko
I have tried since Monday to use mediabase to look at my local playlist. The website still doesn't work. Is anybody else having problems with this issue?